Bump version to 0.39.0 candidate-0.38.0 7364/head
authorBrad Warren <bmw@eff.org>
Tue, 3 Sep 2019 19:49:30 +0000 (12:49 -0700)
committerBrad Warren <bmw@eff.org>
Tue, 3 Sep 2019 19:49:30 +0000 (12:49 -0700)
20 files changed:
acme/setup.py
certbot-apache/setup.py
certbot-compatibility-test/setup.py
certbot-dns-cloudflare/setup.py
certbot-dns-cloudxns/setup.py
certbot-dns-digitalocean/setup.py
certbot-dns-dnsimple/setup.py
certbot-dns-dnsmadeeasy/setup.py
certbot-dns-gehirn/setup.py
certbot-dns-google/setup.py
certbot-dns-linode/setup.py
certbot-dns-luadns/setup.py
certbot-dns-nsone/setup.py
certbot-dns-ovh/setup.py
certbot-dns-rfc2136/setup.py
certbot-dns-route53/setup.py
certbot-dns-sakuracloud/setup.py
certbot-nginx/setup.py
certbot/__init__.py
letsencrypt-auto-source/letsencrypt-auto

index 2fb552a..a02fd61 100644 (file)
@@ -3,7 +3,7 @@ from setuptools import find_packages
 from setuptools.command.test import test as TestCommand
 import sys
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 # Please update tox.ini when modifying dependency version requirements
 install_requires = [
index 45d3a48..21d11ea 100644 (file)
@@ -4,7 +4,7 @@ from setuptools.command.test import test as TestCommand
 import sys
 
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 # Remember to update local-oldest-requirements.txt when changing the minimum
 # acme/certbot version.
index 66db228..0de11b6 100644 (file)
@@ -4,7 +4,7 @@ from setuptools import setup
 from setuptools import find_packages
 
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 install_requires = [
     'certbot',
index 5c038ef..0de6ac2 100644 (file)
@@ -2,7 +2,7 @@ from setuptools import setup
 from setuptools import find_packages
 
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 # Remember to update local-oldest-requirements.txt when changing the minimum
 # acme/certbot version.
index edc8f29..37b77c8 100644 (file)
@@ -2,7 +2,7 @@ from setuptools import setup
 from setuptools import find_packages
 
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 # Remember to update local-oldest-requirements.txt when changing the minimum
 # acme/certbot version.
index dfc828e..3b88276 100644 (file)
@@ -2,7 +2,7 @@ from setuptools import setup
 from setuptools import find_packages
 
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 # Remember to update local-oldest-requirements.txt when changing the minimum
 # acme/certbot version.
index d61f199..860c481 100644 (file)
@@ -3,7 +3,7 @@ from setuptools import setup
 from setuptools import find_packages
 
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 # Remember to update local-oldest-requirements.txt when changing the minimum
 # acme/certbot version.
index e640c4a..2b110d0 100644 (file)
@@ -2,7 +2,7 @@ from setuptools import setup
 from setuptools import find_packages
 
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 # Remember to update local-oldest-requirements.txt when changing the minimum
 # acme/certbot version.
index 8714aea..f9a818f 100644 (file)
@@ -2,7 +2,7 @@ from setuptools import setup
 from setuptools import find_packages
 
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 # Please update tox.ini when modifying dependency version requirements
 install_requires = [
index 6cbe3e9..83ec282 100644 (file)
@@ -2,7 +2,7 @@ from setuptools import setup
 from setuptools import find_packages
 
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 # Remember to update local-oldest-requirements.txt when changing the minimum
 # acme/certbot version.
index 1bb2b9e..c8d453e 100644 (file)
@@ -1,7 +1,7 @@
 from setuptools import setup
 from setuptools import find_packages
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 # Please update tox.ini when modifying dependency version requirements
 install_requires = [
index 91bccb1..0bccca2 100644 (file)
@@ -2,7 +2,7 @@ from setuptools import setup
 from setuptools import find_packages
 
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 # Remember to update local-oldest-requirements.txt when changing the minimum
 # acme/certbot version.
index 68cf021..cb4963c 100644 (file)
@@ -2,7 +2,7 @@ from setuptools import setup
 from setuptools import find_packages
 
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 # Remember to update local-oldest-requirements.txt when changing the minimum
 # acme/certbot version.
index b6c12da..c3f1ea6 100644 (file)
@@ -2,7 +2,7 @@ from setuptools import setup
 from setuptools import find_packages
 
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 # Remember to update local-oldest-requirements.txt when changing the minimum
 # acme/certbot version.
index 72b738c..1e480b0 100644 (file)
@@ -2,7 +2,7 @@ from setuptools import setup
 from setuptools import find_packages
 
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 # Remember to update local-oldest-requirements.txt when changing the minimum
 # acme/certbot version.
index 7a2ce99..2f49e77 100644 (file)
@@ -1,7 +1,7 @@
 from setuptools import setup
 from setuptools import find_packages
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 # Remember to update local-oldest-requirements.txt when changing the minimum
 # acme/certbot version.
index e21b3de..a87fbb1 100644 (file)
@@ -2,7 +2,7 @@ from setuptools import setup
 from setuptools import find_packages
 
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 # Please update tox.ini when modifying dependency version requirements
 install_requires = [
index a728102..70ecab6 100644 (file)
@@ -4,7 +4,7 @@ from setuptools.command.test import test as TestCommand
 import sys
 
 
-version = '0.38.0'
+version = '0.39.0.dev0'
 
 # Remember to update local-oldest-requirements.txt when changing the minimum
 # acme/certbot version.
index 563c899..2021c56 100644 (file)
@@ -1,4 +1,4 @@
 """Certbot client."""
 
 # version number like 1.2.3a0, must have at least 2 parts, like 1.2
-__version__ = '0.38.0'
+__version__ = '0.39.0.dev0'
index 122654d..ae7dc1d 100755 (executable)
@@ -31,7 +31,7 @@ if [ -z "$VENV_PATH" ]; then
 fi
 VENV_BIN="$VENV_PATH/bin"
 BOOTSTRAP_VERSION_PATH="$VENV_PATH/certbot-auto-bootstrap-version.txt"
-LE_AUTO_VERSION="0.38.0"
+LE_AUTO_VERSION="0.39.0.dev0"
 BASENAME=$(basename $0)
 USAGE="Usage: $BASENAME [OPTIONS]
 A self-updating wrapper script for the Certbot ACME client. When run, updates